Internet und WLAN

Ich habe die IOT bridge erfolgreich mit dem VanPi Relayboard und Dimmy verbunden.
Letztendlich möchte ich aber im WoWa nur ein WLAN haben mit dem ich meine Endgeräte ( Handy‘s und iPad ) so verninde, dass ich VanPi steuern kann und ins Internet komme.

Ich habe im WoWa hierzu einen LTE Router. Soll ich nun lieber alle VanPi Geräte ( IOT bridge, Dimmy, Relayboard) mit diesem WLAN verbinden, oder gibt es eine Möglichkeit, dass der RPI 4 Internet connectivität bekommt und ich pbder dessen WLAN mit meinen Endgeräten ins Internet UND zum VanPi komme ?

Danke und Gruss, Stefan

Geht beides, ist letztendlich egal in welchem Netzwerk die Geräte sind. Also entweder alles ins WLAN vom Router, oder alles ins WLAN vom Raspberry und diesem zusätzlich per Kabel mit dem Router verbinden für die Internetverbindung

Hallo Vincent, falls ich mich entscheide alles ins Router WLAN zu tun, wie bekomme ich den die IoT bridge dahin, denn nachdem sie am VanPi ist, sehe ich kein WLAN mehr von ihr?
Ebenso Dimmy, wie würde das gehen ?
Danke und Gruss, Stefan

Du suchst dir die IP-Adressen der jeweiligen Geräte im Router raus.
Der IoT-Bridge sagst du in der App, unter welcher IP der Raspberry erreichbar ist. Die Bridge sendet selber kein eigenes Wlan aus, sie verbindet sich nur zu dem, das du angibst.

Das Dimmy öffnet einen eigenen Hotspot, wenn es keine WLAN Verbindung herstellen kann. Du verbindest dich mit diesem Hotspot mit deinem Handy und kannst dort dann wieder die Einstellungen für das neue Wifi eingeben.

@Vincent Wenn ich den VanPi ins WLAN vom Router nehmen möchte, schalte ich den AP mode ab. Dann klicke ich “GET AVAILABLE WIFI”. Nach dem reboot wähle ich das neue WLAN vom Router aus und gebe das Passwort ein.
Der Vanpi zeigt das ausgewählte WLAN an, ich sehe ihn aber am Router nicht.
Auch ein erneuter Reboot hat nichts geholfen.
Gruß, Stefan

Wenn ich in sudo raspi-config gehe und dann unter WLAN kommt:
“Could not communicate with wpa_supplicant”
“There was an error running option S1 Wireless LAN”

Guck dir mal bitte die wpa_cupplicant.conf an, da gabs ein Problem in der v1.1.0 Beta: